Internet Explorer 9 requerirà Windows 7 SP1/Vista SP2 |

Kitguru va publicar una notícia a principis d'aquesta setmana que IE9 no funcionarà a Windows XP, però els últims informes detallen que requerirà Windows 7 SP1 o Windows Vista SP2 per funcionar correctament.

Segons una FAO que es va publicar al lloc web de l'empresa, els usuaris de Windows 7 hauran d'instal·lar SP1 abans d'instal·lar IE9. Si utilitzeu Windows Vista, l'SP2 és un requisit abans de la instal·lació.

Tot i que les dates de llançament d'IE9 encara són incompletes, els darrers rumors són un llançament del primer trimestre de 2011 al mateix temps que l'SP1 per a Windows 7. Les preguntes freqüents detallen que els dos candidats al llançament haurien d'arribar al detall al mateix temps. La beta d'IE9 es va llançar el 15 de setembre i requereix quatre actualitzacions de Windows 7 que ja estan disponibles. Els requisits actuals d'actualització estan relacionats amb els gràfics i la funcionalitat de suport IE9.



Les organitzacions han de planificar, pilotar i desplegar Internet Explorer 9 com a part o després d'una implementació de Windows 7 SP1. Microsoft recomana que les organitzacions no interrompin els projectes de desplegament en curs, sinó que continuïn desplegant Windows 7 i Internet Explorer 8. diuen les PMF.

Les vostres inversions de migració d'Internet Explorer 8 es conservaran quan estigueu preparat per implementar Internet Explorer 9, va dir Rich Reynolds , el cap executiu de màrqueting de Windows de Microsoft.

Si voleu veure la versió beta d'Internet Explorer 9, ja està disponible per aquí .